Mac configure: error: cannot run C compiled programs

最近把Mac从以前的10.9的版本升级到了10.11.3,但是升级后发现brew install 安装程序的时候报错:configure: error: cannot run C compiled programs,提示就说在编译的时候加--host ,详细错误如下:

configure:error:cannot run C compiled programs

但是这是brew自己执行的./configure,所以去网上搜了下解决方案:


xcode-select --install

在终端执行以上代码即可,等待时间可能比较长,请耐心等待~

by 雪洁 2016-03-24 06:41:25 3770 views
我来说几句

相关文章